alexey_rom: (Default)
[personal profile] alexey_rom
Сегодня выяснил ценой кучи убитого времени, что при разбиении диска для установки Ubuntu 11.10 на систему с UEFI обязательно нужно создать первый partition типа uefi boot размера >= 200MB . Инсталлятор Ubuntu об этом не предупреждает, по умолчанию его не создаёт, и сообщает об удачной остановке без ошибок. Только при попытке запустить систему после установки появляется чёрный экран с печально мигающим курсором, так как GRUB не устанавливается. Пишу на случай, если кого-то этим от такой же траты времени избавлю :)

Date: 2012-03-20 05:34 am (UTC)
wizzard: (Default)
From: [personal profile] wizzard
с виндой, кстати, то же самое. и с соляркой, и вообще со всем, насколько я понял

Date: 2012-03-20 10:44 am (UTC)
From: [identity profile] alexey-rom.livejournal.com
Не помню, чтобы при последней установке Windows у меня такая проблема возникла. Но мог и забыть :)

Date: 2012-03-20 10:46 am (UTC)
wizzard: (Default)
From: [personal profile] wizzard
Ну так инсталлятор винды эти разделы создает)

Date: 2012-03-20 12:29 pm (UTC)
From: [identity profile] alexey-rom.livejournal.com
Значит, с виндой всё-таки не то же самое :) Проблема (с моей т.з.) только в том, что раздел не создаётся.

Date: 2012-03-20 08:20 am (UTC)
From: [identity profile] kurilka.livejournal.com
А откуда магическое число такое не выяснилось?

Date: 2012-03-20 10:42 am (UTC)
From: [identity profile] alexey-rom.livejournal.com
Просто место с большим запасом, насколько я понял (на случай установки других ОС и т.п.). В разных местах указывается разное.

Profile

alexey_rom: (Default)
alexey_rom

April 2012

S M T W T F S
1 234567
89 1011121314
15161718192021
22232425262728
2930     

Most Popular Tags

Style Credit

Expand Cut Tags

No cut tags
Page generated Sep. 25th, 2017 06:14 am
Powered by Dreamwidth Studios